Skip to main content
FluidEarth Portal Header version 3

FluidEarth Portal

Go Search
  
FluidEarth Portal > FluidEarth Discussions > Can i use FluidEarth SDK and Pipistrelle on Mac system > Can i use FluidEarth SDK and Pipistrelle on Mac system?  

FluidEarth Discussions: Can i use FluidEarth SDK and Pipistrelle on Mac system?

Body

Sorry, but Pipistrelle has been developed as a windows-only application and the SDK requires .NET 2.0. So far, I don't think anyone's looked at SDK compatibility with mono on any other platform (either linux or MacOSX) but it might be something worth exploring.
hope this helps,
gordon

From: FWang
Posted: 02 September 2010 00:21
Subject: Can i use FluidEarth SDK and Pipistrelle on Mac system?

i am wondering that can i use FluidEarth SDK and Pipistrelle on Mac system (Apple computer)?
Attachments
Content Type: Message
Created at 03/09/2010 11:02  by GGlasgow 
Last modified at 03/09/2010 11:02  by GGlasgow